Kimbia Giving Day Admin Platform (givingday.kimbia.com) Unresponsive
Incident Report for GiveGab
Resolved
Service has returned to normal operational status.
Posted 18 days ago. May 02, 2018 - 15:45 EDT
Investigating
We are currently reporting issues of nonprofits having trouble downloading their giving day gift data and that they are getting redirected to the login screen. We are investigating.
Posted 18 days ago. May 02, 2018 - 13:55 EDT
Monitoring
We have restarted some underlying services on one of the givingday.kimbia.com servers and the site is starting to return to normal operation. We will continue to monitor the situation and provide updates if necessary.
Posted 18 days ago. May 02, 2018 - 12:13 EDT
Investigating
We are currently investigating connection timeouts and unresponsiveness from for users trying to log into givingday.kimbia.com.

All donation forms and giving day sites are currently AVAILABLE and still processing donations just fine.

We will provide updates as we learn more.
Posted 18 days ago. May 02, 2018 - 12:09 EDT
This incident affected: Kimbia Giving Day Platform.