Giving Day Admin Dashboard Not Loading
Incident Report for GiveGab
Resolved
We have corrected the issue and the Giving Day Admin Dashboard is now functioning properly again. The Analytics tab has been temporarily disabled while the team investigates our Google Analytics integration.
Posted about 1 month ago. Aug 22, 2018 - 10:11 EDT
Identified
The team is currently working on an issue with Google Analytics that is preventing the Giving Day Admin Dashboard from loading for giving day hosts. We will continue to publish updates as we learn more. At this point, we do not have an ETA on the restoration of this functionality.

Please note, this is not impacting giving day registrations, donations, or giving day sites.
Posted about 1 month ago. Aug 22, 2018 - 09:15 EDT
This incident affected: GiveGab Giving Day Platform.