Kimbia Giving Day Platform Degraded Performance from downstream provider
Incident Report for GiveGab
Resolved
All systems are back to normal operation.
Posted 10 months ago. Apr 05, 2018 - 17:13 EDT
Update
Services all seem to be restored and functioning properly. We are continuing to monitor to ensure everything is stable.
Posted 10 months ago. Apr 05, 2018 - 16:19 EDT
Monitoring
Our downstream provider Linode is experiencing issues and causing slowness and sporadic timeouts for some of our sites running on that provider.
Posted 10 months ago. Apr 05, 2018 - 16:12 EDT