Sites Not Loading Due to API Deploy
Incident Report for GiveGab
Resolved
This issue has been resolved.
Posted about 1 year ago. Aug 22, 2017 - 16:11 EDT
Monitoring
Sites are back up. Currently monitoring performance.
Posted about 1 year ago. Aug 22, 2017 - 14:56 EDT
Identified
We deployed some API changes that are causing downtime on some of our sites. We are working on getting them up and running again soon. We will keep you updated.
Posted about 1 year ago. Aug 22, 2017 - 14:52 EDT