Kimbia Giving Day Platform Degraded Performance for Some NPOs Pulling Reports
Incident Report for GiveGab
Resolved
We have identified the issue as having to do with the report download URLs being line-wrapped and breaking up the URL.

Some browsers and in particular, some web based email tools such as AOL are line-wrapping the URL for retrieving their reports. This was causing the issue of having an invalid URL.

If you are having issues getting your report URL to work, please contact the host of your giving day and they can provide instructions on how to work around this issue.

We apologize for this inconvenience.
Posted 3 months ago. May 03, 2018 - 13:32 EDT
Investigating
We are currently investigating issues around Kimbia Giving Day Event Manager and specifically NPO admins pulling giving reports.

We will continue to investigate. We suspect that as larger reports are being executed, this is causing a backup in performance on the server and then is having a cascading effect on other users on the system and their sessions. Some users are reporting being kicked out or their tabs closing.

We will continue to provide updates as we discover more around this issue and take corrective actions.
Posted 3 months ago. May 03, 2018 - 12:07 EDT
This incident affected: Kimbia Giving Day Platform.